Slow travel only 1mm/s

Hi I am having a bit of a problem, yesterday machine working fine but today it only wants to cut or engrave at 1mm per second no matter what I set it at. I have reinstalled l burn but just the same. Not sure if it is a machine or l burn issue. Thanks

I would say this is most likely. Can you give us a screen shot (WinKey-SHFT-S) of the Cuts/Layers window and paste it here?


As you can see when the machine is started to cut/engrave the speed shows 1mm/s

You have LightBurn set to mm/min and the layer set to 20 mm/min.

The machine console displays speeds in mm/s, with a minimum value of 1 mm/s.

The actual speed is much lower, because 20 mm/min = 0.33 mm/s.

CO₂ lasers generally use mm/s. To avoid confusion, you should switch LightBurn to use & display those units: Edit → Settings → Display & Units will get you there.

Yeah, what @ednisley said. 20mm/min would be irritatingly slow on MY machine.

Gold medal guys, well spotted problem sorted. It is very strange this morning for some reason the units had changed from mm to inches so this setting must have defaulted to this. Cheers

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.