Slow Travel speeds between cuts

I’m not sure if this is a grbl issue or not but ive just completed building a DIY laser. I am very happy with it but I struggle to solve one issue. When traveling to next cut, the head moves very slowly. Is there a setting in lightburn to set travel moves or should I do it in grbl?

GRBL limits as well as LightBurn settings could both affect this.


  1. Focus on $110, $111 and $112 for max X, Y, Z travel speeds in mm/min.
  2. Check $120, $121, $122 for X, Y, Z acceleration in mm/sec^2

In LightBurn:

  1. Check speed set in Move window
  2. Also you can change speed of traversal moves in Edit->Device Settings->Fast Whitespace Scan

Thank you - I will give it a try this evening.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.