Small movement buttons

I just downloaded the light burn software to run my j-tech laser mounted on a x carve cmc machine. On the website of j -tech is a very clear explanation how to set this up.
In the screenshots on their website the buttons to move the machinehead are a lot bigger than they appear on my screen. On my computer they ars so small its almost impossible to click the right button.
How do I make these buttons bigger?

Like this?

Screen Shot 2020-06-11 at 7.11.26 PM

a little bit. My buttons doesn’t overlap but are just smallSchermafbeelding 2020-06-11 om 10.16.44

it should be ok after the last update, that’s it for me on Mac OS Catalina og Windows 7

1 Like

We have been doing some UI clean-up, making room for new goodies and this set of controls has been adjusted.

You can now control the size along with the other icon sizes using this slider in the ‘Settings’ window.

Those move icons don’t change - just the toolbar icons.

this kind of works. The buttons got bigger but they ars still “clustered together” It would be nice to have some space between them. Just like the screenshot you posted.Schermafbeelding 2020-06-12 om 09.16.49
Mine look like this

What computer / operating system do you use? If it’s Windows, what is the resolution and size of your display?