Small Text Doesn't Come Out Clear

I Have a K40 Machine that I have just finished going through and upgrading, now that I am done upgrading it I am having issues with lightburn. When I engrave text at around 1 inch in size the text is unreadable. when its bigger there is no problems. Before upgrading the machine there was no problems engraving text that small, now it doesn’t seem to work. I have attached three images one showing the “test” text in the software, one showing the settings I am using, and the last one showing the result. What am I doing wrong
Please Advise,

Lower the line interval, or increase the lines per inch (they do the same thing). I’d start at the default of 0.1mm (254 DPI). If the text is really small you might need to go as high as 400 to 500 lines per inch (0.05mm interval). You’ll also need to reduce your power some to account for the tighter spacing putting more power into the material.

Hey Oz thank you very much for the response. I will give that a go and see if that works.

That is some small text for sure. I attempted to scale your picture to estimate the size of the lettering. From this, the largest letter T appears to be less than ¼" square:

Small text is challenging. I’ll add to Oz’s already great suggestions:

  • Focus: make sure you are tightly focused
  • Sand the wood smooth first and remove all of the sanding dust (preferably with compressed air). Unsanded wood will not mark as sharply. Sanded but dusty wood is as bad as unsanded wood.
  • Use masking tape, painters tape, or transfer tape on the wood while engraving to control / contain the ghosting
  • Run the machine slower (which will also mean reducing the power even more than if you kept the speed the same) if your x scanning is really short. Short scan lengths + high acceleration values + higher speed = skipped steps or rough edges from mechanical momentum.

Hey guys,
Thank you very much for the awesome advise. I went ahead and raised my dpi and that seemed to help a lot. I also lowered the speed and power, that seemed to do the trick as well. It’s still not 100% but it’s real close. I think the mirror alignment could be at play here for the rest of the issue, because it is centered in two of the corners, but it is a little higher on the other two corners (the closer ones are higher than the further ones). I know it’s just a matter of moving around some mirrors. I will fix that next and let you know how that goes.
Thanks Again,

I seem to be able to engrave pretty well now, but I am having a weird issue. When I engrave it seems to pass over some spots more than once (burns through those spots). What could be the problem there, is it a speed issue?
Thanks in advance,

Are these single lines, enclosed areas, or something else?

Idk if this helps but it’s a fill on lightburn.

I meant, are the spots it’s passing over more than once single lines, enclosed areas, etc? Can you show a picture of the spots that are over-burned?

This is what it looks like.

That looks like you don’t have overscanning enabled in the Fill layer settings.

Okay I’ll try that today and get back to you
Thank you,

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.