SMASHED WIRE Causing Alarm Code 9 "Homeing Fail" (LASER WON'T MOVE)?

"ALARM:9 Homing fail. Could not find limit switch within search distance. "

So I JUST got my brand new Atezr L2 36watt laser set-up. (By the way the design is SO NICE compared to earlier models).

I went to set-up in Lightburn, when when it tried to “home” it gave me the Alarm code 9 message.

THE LASER DIDN’T MOVE. The machine hummed like it was moving, but no movement anywhere. I checked all connections to ensure nothing was backwards (looked good) and DID find one tiny connection I had missed, but even after connecting it STILL DIDN’T MOVE.

Upon inspection of the main power supply wiring harness, I found a few wires pinched between the two frame of the machine. The cord is very tight here, and must have snuck 2 wires between the two sides as I tightened the screws in. One wire was pancaked flat, but I didn’t see any breaks.

While I do have household electrical skills, tiny stuff is not my field. However my husband does, but I wouldn’t say his methods are necessarily correct :wink:

COULD the smashed wire be the cause? I do have a multimeter but my husband said no way would it work on such tiny wires (then I also read on another thread that even tiny holes in the wire can cause electrical arching, so that would be another concern).

Are there any other areas I can check? I don’t have a wiring diagram to know what that exact wire powers, but I can move the head and track around by hand, so it’s not too tight that I can see.

UGH. I am fully kicking myself and I was being so meticulous! And I need this for a project due THIS WEEK and I just royally messed up from the very start :frowning:

Any ideas on how to proceed?



Pull gently on the smashed wire on each side of the smash. if the insulation stretches, it is definitely broke. Assume all of the pinched wires can be suspect. And tell your husband he needs to go to Meter School.

I do not know your machine, so that damaged wire bundle may not be the actual problem. If it is still non-operative after repairing the wires, revisit the forum and we will go from there.

1 Like

Per my husband’s suggestion, I decided to take it to the local electronic repair shop that also repaired his smashed drone. Going to cost me a whopping $65 dollars just to solder a dumb wire, but I know they will do a better job (as long as they don’t break anything else on it . . . nothing like hauling in a brand new machine to get banged around).

On a side note, I unplugged and replugged the main wiring harness connector and it threw a different code: Alarm 8 (check your wiring)

I will report back when they are done repairing, hopefully that was the issue…

We will be here when you get back. :hugs:

1 Like

This is a wonderfully phrased, complete and thoughtful question. Thank you.

Anything that reduces the cross-sectional area of the conductor makes it less capable of conducting current; the same as a river current. Stepper motors require quite a bit of current to make them move. LED lights and switches can get by with much lighter wiring.

The multimeter will probably work on small stuff just fine. You can insert a straight pin into the back of the connector to get decent repeatable voltage measurements. Mechanics have to ‘Back-probe’ connectors all the time. You might get a jolt if the stepper motor is running because of the magnetic field collapse as it steps along. There is protection in the control board for the control board wiring - test these parts hands-off if possible.

A short circuit is bare wires in contact. Jumper cables will spark when they touch but they won’t arc in free air. A short circuit is a risk for lower voltage wiring if the bare parts of the wire can touch. There’s a brush-on insulation that would be ideal for minor mishaps. The motor drives are 24V tops.

The only accessible arc risk in the laser hobby comes from the High Voltage supply in CO2 lasers. They’re in the 25,000V to 50,000V range so (like a spark plug) it’ll jump half an inch in free air or through damaged insulation.

1 Like

Thought I’d send an update!

The repair guys stated 1-2 days, I brought it in Monday early afternoon. I called last night and the guy stated he “had no idea when it will be done.” I was fully perplexed as it was just the wire, so I said “but it’s just the wire, right?” To which he replied “I don’t know, it seems more involved than just that and we are still trying to figure out it, I don’t have an update for you but will let you know when I do.”

First off, this is absolutely UNACCEPTABLE. This was a MUST DO NOW type of project I’m already in trouble for being LATE on, and I explained that at the beginning AND explained I could probably do it myself but thought they could do a cleaner job of it, and likely about as much time.

Second, HOW CAN THEY NOT FIND THE ISSUE? They don’t have it connected to a laptop and I doubt they are going to try to install everything onto a computer, therefore would NOT know the error codes (nor did I tell them). So either they are full of BS and haven’t even begun work on it, or they damaged it and are freaking out trying to somehow repair it. Or maybe they are just running voltage tests on the cords and still not getting the right voltage despite the repair.

I’m sorry, I THOUGHT I was doing the smart thing here, but now I’m freaking out. This was a product demo for a new model soon to be released. It was a BIG DEAL that I was even selected. (tries to take calming breath)

OK, so I have decided that I am going to just walk in today and pick it up regardless of what they’ve done. I cannot afford to wait any longer. SO, please have your fixes and testing ideas ready to go (or you can plop them down below and I’ll run through them as soon as I’m home."

God willing , it will be repaired by the time I drop in.

SIDE NOTE: when I installed everything, it had me run the transfer shaft (long metal bar connecting one end to the other to drive the axis) through a hole, but the mentioned “set screws” to hold it in place were missing on one side. They were supposed to be in the holes already. So I sent the vendor a message asking if that’s how it was supposed to be, but didn’t hear back, so I went to the store and bought a similar size screw and chopped it shorter to fit. It seemed to hold the bar when I turned it.

After the full assembly, I found one last bag for “extras”. Inside were extra set screws. UGH. Could the oddball screw possibly be the culprit throwing the code? perhaps if it’s not equally balanced or the head is catching a tiny bit? The unit spins ok and move the Y axis, but it’s a big head and maybe is catching a tiny bit. I can freely spin it, but you never know . . .

And I JUST now thought of that…

I dropped in, and my laser was STILL SITTING THERE. not even moved to look at it. I was so frustrated. They gave me my money back at least :frowning:

But now it’s up to me to repair it…

OK . . . so you won’t believe this, but I prayed over it and it WORKED. No joke. I hauled it out of the car, set it back up, pushed everything together that was unplugged, turned it on and it automatically went “HOME” with no error codes and MOVED for the first time ever! All 3 axis!

Side note, I likely will have to swap out the screw for an actual set screw as it does seem to “catch” a tiny bit when gently gliding it by hand. But clearly that was NOT the issue.

I had plugged and unplugged all the wires numerous times. Possibly the ONLY thing that I did different was I ran a computer update and restarted my computer. The program however had been opened and closed several times.

WHEW I am relieved. Back to shooting video on the product!

This is not the first time I have seen this troubleshooting method applied. Glad you are back up and running!

1 Like

This suggests possibly a partial break or short in the cable. This would explain why it didn’t work earlier. The jostling and replugging the cables may have positioned it into a working state.

The concern then is that the issue may reappear. But at least then you’d have a sense of what you’re dealing with.

Anyway, glad you’re up and running and didn’t get scammed.

1 Like

It seems to have been working well for me this year in particular, lol! Must have been stocking up an account of unanswered ones and finally this year I get to make withdrawals, haha!

Likely I may still need to repair that line, but as long as it holds together long enough to get some great video shot on it and show it working well, I’ll be happy to face issues later down the road :wink:

But I may still take it apart and see if I can swap out the screw I added with a real set screw…

1 Like

When replacing set screws on these, they’re going to be metric. Occasionally the best bet is to find a hobby-shop that sells parts for radio controlled cars.

They have all the tricky little metric fasteners and set screws that you’d ever need.

One of the Developers here also introduced me to Bolt depot.

1 Like