Snap to objects not working

Hi, I’m relatively new to Lightburn/Lasers. For some reason my snap to objects is not working (snap to grid is). I tried searching here and the net but couldn’t find a discussion thread anywhere.

TIA - Craig

Please explain this in a bit more detail. What do you have set for snapping in the Settings window?

These are worth review and should be helpful, Creation Tools - LightBurn Software Documentation

And, Tips and Tricks - LightBurn Software Documentation

EB771AA4-0BE3-4FB8-BB1E-9ABFE3B25A5B

1 Like

Yeah even my cursor does not change to crosshairs like that when I move to a corner.
image

can you show us with a little video?

Your ‘Object snap distance’ is only 0.1 pixel, mine is 10. I don’t know if that could cause the issue, but may be worth upping it and see if it works.

Thanks to your comment I now know how to do a video screen grab! Thanks! All solved though now, so no need

1 Like

Thanks, this was it! My crosshairs are there and it snaps now! Thank you!

glad to know that all works well :wink:

1 Like

This had me thinking, so tested with set to the same. While it is a bit more difficult to do with these settings, it does still change the cursor shape and snap to other snap points as expected. :slight_smile:

Maybe it just jarred something loose in the program for me…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.