Software will not open on HP Elite 360 1030 G2

I’m trying to install Lightburn on my other computer but it will not open.

Does anyone know why it’s not opening?

That machine runs an intel i5 - so it should work fine.

What messages do you get?

Were there any issues when you installed the app?

Being Windows, have you rebooted and tried to reinstall and re-run? did you select the ‘install driver’ option when you installed?

No error message.

It acts like it’s about to open but never opens.

I did uninstall and reinstalled. Then uninstalled and tried to install an older version,
I even tried the compatibility wizard to see if that would work, but nope it did not help either.

I even rebooted and restarted, and it still will not open.

That’s very strange - you shouldn’t need compatibility mode.

Are you running 32 bit or 64 bit windows?

Try holding the shift button down when you click the icon to launch.

64 bit.

I checked the task menu, and it show 4 instances of it running, but program is
not showing on the screen

I closed all instances of it in task menu except for one, and it shows it’s using 17,984k memory.

sorry - I edited while you were replying.

so it’s possibly a rendering issue - the back end is running, but no GUI.

Manually force all those running tasks to end, and hold the shift button down when you launch.

holding the shift button down when I launched did not help

Right mouse click the icon and ‘run as administrator’.

Start while holding the shift button down.

I suspect you have a permissions error message that you’re never seeing.

(from what I remember, holding shift at launch clears the settings - I may be leading you down the garden path, however.)

I checked my firewall and lightburn was not even listed, so I added it, but it still would not work.

It acts like it’s starting, windows circle thingy spins, but the program never starts.

It’s really strange.

Nothing to do with firewall - its windows internal security permissions.

Usually your machine will ask you for permissions at first launch. If you said ‘no’, that may be the cause. If you run all your sessions as administrator, that may also be the cause.

because you can see the back end processes running, it looks like a GUI-related issue. make sure nothing else is running - especially things like Logitech camera stuff which takes over the GUI so it can reals-time change your screen background. Turn off anything like live screen background - a changing background on a timer, for instance.

And check the logs for errors.

  1. Right click on the Start button and select Control Panel > System & Security and double-click Administrative tools.
  2. Double-click Event Viewer.
  3. Select the type of logs that you wish to review (ex: Application, System)

There seems to be several from today

Pick one. The latest.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.