Speed in gcode 60x faster than what I am putting into LigthBurn. 100mm/s turns into F6000 inside gcode [SOLVED]

For some reason Lightburn keeps multiplying my speed by 60 times! If set speed to 100mm/s, saved gcode file shows F6000

200mm/s turns into F12000 and so on.

What is going on? What setting is messed up in the software?

Kinda tired of manually editing my gcode file to fix on every new project

Why do you have it set for mm/sec for diode laser?

Oh I just found the setting. I didn’t change that, it’s the setting that was there after installing LB. [Problem solved]

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.