Speed parameters not responding

I am using an Eleksmaker A3 2.5W laser engraver running GRBL 1.1f. I downloaded a trial of your software and having issues adjusting speed. I have tried engraving at different speeds but the laser always travels at the same speed. I can not get it to speed up or slow down. I am currently using T2 and can adjust the speed without a problem. Here is a copy of my current parameters

Grbl 1.1f Ready
$0=10 Step pulse, microseconds (10)
$1=25 Step idle delay, milliseconds (25)
$2=0 Step port invert, mask (0)
$3=0 Direction port invert, mask (0)
$4=0 Step enable invert, boolean (0)
$5=0 Limit pins invert, boolean (0)
$6=0 Probe pin invert, boolean (0)
$10=1 Status report, mask (1)
$11=0.010 Junction deviation, mm (0.020)
$12=0.002 Arc tolerance, mm (0.020)
$13=0 Report inches, boolean (0)
$20=0 Soft limits, boolean (0)
$21=0 Hard limits, boolean (0)
$22=0 Homing cycle, boolean (0)
$23=0 Homing dir invert, mask (0)
$24=100.000 Homing feed, mm/min (100.000)
$25=1000.000 Homing seek, mm/min (1000.000)
$26=250 Homing debounce, milliseconds (250)
$27=1.000 Homing pull-off, mm (1.000)
$30=255 Max spindle speed, RPM (255)
$31=0 Min spindle speed, RPM (0)
$32=1 Laser mode, boolean (1)
$100=80.000 X steps/mm (80.000)
$101=80.000 Y steps/mm (80.000)
$102=80.000 Z steps/mm (80.000)
$110=4000.000 X Max rate, mm/min (5000.000)
$111=4000.000 Y Max rate, mm/min (5000.000)
$112=6000.000 Z Max rate, mm/min (5000.000)
$120=800.000 X Acceleration, mm/sec^2 (800.000)
$121=800.000 Y Acceleration, mm/sec^2 (800.000)
$122=5000.000 Z Acceleration, mm/sec^2 (5000.000)
$130=400.000 X Max travel, mm (400)
$131=300.000 Y Max travel, mm (300)
$132=200.000 Z Max travel, mm (200)

Your firmware is set to 4000.000 mm/min or 66.66 mm/sec max travel speed for your X and Y. The quote below was for settings of 6000.00 mm/min or 100.00 mm/sec max travel speed for the X and Y.

Are your speeds in LightBurn still set to the default mm/sec, or have you changed them to mm/min? If not, and using the same raw numbers you use in T2, you’d be trying to run your machine 60x faster, and it would cap at your max speed.

Thanks. I believe you are correct. I am use to the mm/min with T2 and need to change the lightburn to use that instead of mm/s