Speed Problem into Draw

The movement in Y and X is rapid if i move manually and in starting engraving and finish engraving for back to home but is TOOO slow in the movement to shift into draw. GRBL 1.1f

$$
$0=10
$1=25
$2=0
$3=2
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=1
$23=0
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=15000
$31=0
$32=1
$100=70.000
$101=70.000
$102=800.000
$110=6000.000
$111=6000.000
$112=600.000
$120=660.000
$121=660.000
$122=26.000
$130=300.000
$131=300.000
$132=200.000

The speed of the laser when engraving is set in the Cuts / Layers window, per operation:

image

That speed might be in mm/sec or mm/minute, depending on how you have your units displayed. Your system is set to a max of 100 mm/sec (6000 mm/minute), so you should easily be able to go that fast.

Yes i know this speed setting but if inhave two letters A e B when i draw letter A is good speed when i draw B is good speed but i too slowy when the laser go from A to B …

Go to the console and type G0 F6000 and press enter. Then try something. It sounds like another program might have changed your G0 feed rate - LightBurn never sets this, so it’s likely that something else did.

Dont change … please see the video

The video does not play for me - if I try to copy the link, I get “403: forbidden”

This is new link

https://gofile.io/d/JgsAey

Ahhh - that’s not a rapid move, that’s just part of the scan, so it’s using the same speed as the rest of the engraving. Go to Edit > Device Settings, enable “Fast Whitespace Scan” and put 100mm/sec or 6000mm/min into the box under it. That will help. You can also set the fill layer to Fill shapes individually instead of Fill all shapes at once, so it will fill things one at a time and then move to the next item. Look at the preview, and the red paths, to see how the job will run, and where the traversal moves will go.