Speed settings have to be set to the 10s instead of thousands?

Hi everyone, I’m new to this hobby and have an ortur. When I run a job I have to set my speed between 20 and 50 to get any results. Everyone else doing the same burn are using settings like “1200” speed etc. Focus set by the spacer provided. Even when I run the Nicki Norton test pattern only two squares actually burned, but when I edited the speeds to 10, 20, 25, 30, I got results. Anyone know what is wrong with my set up?

The numbers are going to be meaningless without context to units being used. Make sure you are comparing apples-to-apples. So when you say 20 or 50, it has to be done with units. I assume you’re using mm/s or inches/s. When you reference 1200, make sure you know what units that’s based on. Without doing so the comparisons of numbers is meaningless.

Light urn says mm, and the video I was watching said mm. But he ran at 1200mm same machine and laser but I had to run at 30mm for simular results. Is there a setting I missed or something?

you got the speed… what about the Strength? the power output of your laser…
it is always going in pair and proportional.
good luck

1 Like

You need to be careful. You need both the distance and time for speed. 1200 mm/min is dramatically different than 1200 mm/s.

LightBurn specifically has a different set of choices for units because different units make sense for different types of lasers. You can see these in Edit->Settings.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.