Square framing stoping half way

hello need some help when i go to frame it stops half way and does not go back to orignal spot …

Connecting with USB can cause data loss and abrupt stops on Ruida.

Are you connected with ethernet or USB?

yes connected to usb … but it always has been on usb for the. last 2 years with no issues …

This changed with Apple’s Macbook Pro M1 and OS updates. They have changed their USB which has caused issues communicating with Ruida controllers via USB. So much so that we produced a hardware solution of our own to make this combination (Macbook Pro M1 support on Ruida) more reliable.

Ethernet or the LightBurn Bridge solution(s) is best for reliable communication between your Mac and the Ruida controller.

i am using and old mac with old os it doesn’t make any sense …

I was using your profile information to respond. It is always best to provide current setup in as much detail as possible when posting to avoid confusion.

Does the framing stop at the same place each time you try to frame? What happens when selecting the frame from the HMI panel, after you send a job file from LightBurn to the controller? Does it stop in the same place? What about trying different files, do you get the same result? Tell us a bit more about all this, and we may be able to assist further. :slight_smile:

You may find this helpful when trying to diagnose the issue you are observing. Connection Issues - LightBurn Software Documentation

hi rick thanks for the quick reply i have a m1 mac sorry for the confusion… but we use and old intel mac pro with old maverick os … so when i got to squire frame it starts and then stops have way … then if i go to frame again its some time frames correctly but it frames where it has stops not from where i want it to frame from … my next thing is to try is to use an old light burn software … i’ll let you know how to go …

hi rick i have down graded to version v 09.24 and framing seem to be working … i tried version 1.0 and it didn’t work

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.