Start up orientation

When starting my laser and position on start up the laser travels to the top left corner and grinds the motors and cannot orient itself. How am I able to fix this?

For an Ortur it should be front-left, where the limit switches are. If it’s going to the top left, you might have the Y-motor connected backwards (if that’s possible - I think the plugs are designed to make that hard), or there might be an issue with the configuration of the board.

Try typing this command into the console, and press enter:

$RST=*

That will reset the firmware settings. If that doesn’t do it, I’d suggest opening a ticket with Ortur Support as they’ll be better able to assist you with this - it’s a hardware issue of some kind.