Startup speeds for engraving

Lightburn speed settings. I am using Light burn oa emblaser core and a DIY platform 24by24 inch. When I start a pattern the laser moves to the start pot so fast it stalls the stepper motors. I set the speed to 150, and cutting works fine. My machine won’t go faster without stalling. How can I slow it down when going to the start location. I also moves very fast when moving from point to point in the drawing causing stalling of the motors can you help me fix this? Thanks, Steve Hyman
Deadwood, South Dakota

Acceleration values for the affected axes is too high… or you’re not supplying enough current to the motors…

:smile_cat:

Research the GRBL $$ parameter settings, especially max velocity and acceleration.

Mike, thanks a lot. It seems that the velocity settings solved the problem in combination with the max rate settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.