Strange problem

Hi, I have a strange problem that I come to expose.
box.lbrn2 (300.0 KB)

Ortur Master 2 Pro laser machine connected to the COM7 port
Through the site I create a box with joints, I am attaching the file
The surfaces are very large and for this reason I have to engrave and cut the individual parts.
One at a time I start with the parts where there is the blue color level, everything is going well.
I start with a part where there is no blue color layer.
I start with the frame function, the Ortur does not start. I do the reset, nothing, it doesn’t work.
I skip the frame procedure, I give the start command, the machine starts to engrave and … after 10 seconds it stops!
I do not list how many times I have turned off the machine, how many times I have reset, how many times I have restarted the computer.
Another try, I import another SVG file and … everything works.
I deduce that the COM port 7 works regularly, that the software works regularly, that the Ortur works regularly

Another test: I have a second laser machine, Neje Master 2S Max, connected to the COM 4 port. I open the project of the box, I make the frame of the surface that did not work with the Ortur and with the Neje … it works!
I give the start and the work is finished regularly.
Another test: I invert the two ports, this time the Ortur is connected to the COM 4 port. Same problem, with the Ortur the work does not start.
Because it does not work ?

Do you know that both USB cables are good?

  • Can you swap just the USB cables only and retest?

Are there any messages in the Console window when the Ortur tries to start and stops?

Can you copy and paste them here?

Hi, I checked the usb cables and to be sure I replaced the cable.
I have attached the two screenshots I took, in the screenshot (51)

I made the frame (the laser did not move), in the screenshot (52)

I gave the start, the laser moved from the bottom left corner and then stopped in the lower right corner.
I ran another test: I exported the file in .gcode naming it test.gcode
I opened the LaserGRBL software, imported the file and with this software everything works fine

Problem solved. I updated the old firmware (1.70) with the most recent one vers. 1.75 and everything seems to be fine :smile:

1 Like

Bravo Gianni!
Well done!