Stray burn marks....why?

I just finished a job and there are very light stray burn marks all over the place. None of them show up on the Lightburn interface, even when zoomed in to the max. Any idea what would cause this?

I have watched several of the videos. I have never seen anything like this and I have been using a laser for several years. I looked for stray pixels in the design and did not see any. The design was created in Corel and I used the export macro to get it into Lightburn. I only had black selected and it was set to engrave, not cut.

Please do not double post. It creates more work for us and slows down our ability to provide quick responses. Please show some patience.

Not following you @Nate. Is this a bitmap of vector file that you are trying to run? Do these stray marks shoe in the ‘Preview’ window? You list Ruida, have you tried this file using RD software and get the same results? What are your settings for this job? You offer little information as to your system and the setup for this issue. Please provide more details.

Most likely you’ve used a dither mode on a plain black/white image, instead of using threshold.

If the image isn’t perfectly black and white, the dithering is trying to shade the in between value using dots.

In the private message you sent, you identified,

Looks like the image is dithered. Please post a screencap of the ‘Preview’ window (Alt-P). Have you tried running this same file using the Ruida software (RDWorks)? What result does that produce?

This appears to be a pure black and white image with no gray shades and tried to use ‘Dither’ to run the cut. If the colors aren’t exactly black and white, the error diffusion uses dots to approximate the shading. Use ‘Threshold’ if the source image is JUST black and white. Have a read here for more on this: Documentation/ at master · LightBurnSoftware/Documentation · GitHub

To test this, open some random paint program, type some text, save it as a JPG, import it, run the preview with dithering on. You will get fuzz and dots. If you select the various ‘Image’ cut setting modes, there is descriptive text below them to tell you what they’re best suited for.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.