Striations in the fill

I am using the fill setting and seem to create lines vs removing all the stock in the fill removal area. There are super thin lines that are created that break very easily spoiling the piece vs complete stock removal. I have tried to slow down, speed up, changing the line interval but nothing seems to remove them.

Any help is appreciated, thank you.

Normally 0.1 should be ok for the wide one standard K40 laser beam has, but it looks like when I (intentionally) run 0.3 or higher. It’s a little weird that you “should” be below 0.1, but give it a try. You can also send the file or part of it up here so I can look at it with my K40 machine.

1 Like

I have tried down to .05 and up to .3 I will attach the file in a bit when I head down stairs. The only thing I was thinking was to create two fills and take the second and move the laser focus out of the sweet spot.

I am almost wondering if this is somehow material related as this is birch ply 3mm think with 1mm layers.

Under magnification it looks as if the laser is pulsed vs constantly on with power adjustments.

Try to make a file with lines, distance from 0.5 down to 0.0 with 0.05 interval, when can you not see spaces anymore?

1 Like

If I am only engraving, and not cutting an outline afterwards, I get much more even burning by offsetting my focus height from the “normal” 5mm to 8mm. The energy is spread out more.



1 Like

it is clear when you defocus your focal point gets bigger. But when you are 100% in focus, it is approx. 0.1, if it is “normal”, it is smaller then you are just very lucky. Try sending this file , you can also just send the file only to me.

1 Like

Here is the file, thanks for your help.

Staff Help.lbrn (37.7 KB)

Are these settings from a K40 ???

Yes, that’s all I own. I’m an FNG so if my settings are off please advise.

In the picture on the top I use 0.1mm line spacing.
My power settings were way too much, but beyond that, the surface is reasonable.
In picture no. 2 I have 0.08 line spacing, starting with 2mA and at the top it is with 3mA. I run my machine significantly slower as you have stated, I have run this file at 3000mm / min (which is actually 1000mm / min more which I usually run at max.)
I do not have more time in my workshop today or I would like to play a little more with it, but I am convinced that the result can be even better.

1 Like

… so I think we could exchange some experiences, but it’s going to be a little later tonight.

1 Like

I’m back, have you had time to look at my post and the pictures?
What have you used as a reference regarding speed and power? and what does the 75% of your power setting correspond to mA?
Your $$ printout could also be interesting.

1 Like

You might want to change the orientation so the scan is in the same direction as the grain in the wood.

1 Like

75% is about 15mA but that was a compensation due to speed. I have tried to slow it down to 150mm/sec and lesser power but largely the same results.

I don’t know what you mean by my $$ printout?

Thank you for all your help and advice.

I tried that by changing the angle at which it burns in the image and again the same result.

I was away yesterday and haven’t had a chance to test pushing the focus slightly out of prime focus, so that’s my next step.

I have tried intervals between .05 - .30

when you are in the console, type $$, tag and copy it. Put it in a blank note document and send it up here. You can also copy it directly here in your answer, the problem is that the formatting is always very confusing. The idea is that we can try to look at your machine settings to catch possible errors. Do you have a “normal” 40 Watt tube in your K40? 75% on my K40 will take the life of it, but could it be that you have a variable power supply where you have turned the max output down ?, or is it possible in the control itself?

Not sure what you mean by console but I will give it a go when I am out there in a few hours.

As to the laser power, with the K40 you can set the max power on the head of the unit which I have limited to 20mA so when I am at 75% I should be making 15mA but due to the pulsed nature it’s hard to see on the amp meter precisely unless I were to run a cut line.

i’m confused where you adjust your powermax, can you explain it to me please

15-16mA I also use as max, it should be on the safe side. But I have engraved your file with 3-4 mA!