Stumped ! Over burns Lines all over the place. Lacer at 1% and speed at 6000. Can someone tell me what I am missing. I have had this for a week now! So new to the game. Thanks Percy

So first things first, make the speed about 60 mm/sec and power about 80%

Thank you for trying to help me! I have done exactly what you asked for! The name Sarah Left old one Right New one! Thanks, Percy

1 Like

That looks like two things are happening:

  1. Your laser is not in laser mode : type $32=1 in the console and press enter (this is why your line mode jobs have travel lines burnt)

  2. You don’t have overscanning enabled in the fill settings (this is why the fill has dark sides)

1 Like

Hi Oz, Thank you for the help! I typed in $32=1 pressed enter and it said OK ( Question do I have to type this in every time I want to do anything?) But I am afraid it doesn’t seem to have made any difference.
The middle fill is because the over scanning that I put on, was only at 1% so I did it again at 2.5% but it just made it thicker and forced the letters over each other. The third or top one is just set to line but it is still the same with the thin burn lines. Well thanks so far. The infill is smoother so it has helped a little. Please put your thinking cap on Regards Percy

1 Like

When you first connect to your laser, what does it say in the Console window? You should see text with the laser name and firmware version number there.

If the firmware is current, and laser mode is on, you might have a failed laser module and would need to get it replaced. Ortur models have this exact same failure mode occasionally, so it looks familiar.

1 Like

Hi Oz, thanks for the question. This is what I found. I am sending two pictures

I have no idea if the firmware is the latest. I have spent days looking for the answer. Regards Percy

GRBL 1.1f is good - That’s current, and works well for lasers.

Next up, type $$ in the console and press enter, then copy the text that the controller replies with here so I can see it. Just select the text in the console window, right-click, choose ‘Copy’, then paste here. Much easier to read than screen shots.

Hi Oz thank you for coming back again. Where are you in the world? It is just after 11pm in England and i have been told I have to go to bed, otherwise a hot wife and cold food tomorrow! Any way here is what you aked for. I hope it makes sense to you?
Waiting for connection…
Grbl 1.1f [’$’ for help]
Target buffer size found

1 Like

Something that might help your posts, on Windows machine to take a screenshot, hold down the Windows button, shift and “s”.

Hi Willie, Thanks for the sugestion. That will make life easier. I tried it and it works. Have a good day

Your $32 setting is still zero, not 1.

In the console, type $32=1 and press enter. Then type $$ and press enter to verify that it took the change.

If it didn’t, your firmware is broken and you should contact the maker of the board.

Other than that, the settings look correct.

Hi Oz, Well it took the $32=1 OK
Here are the Pictures. But no change. When I went from line to fill I had to put the $32=1 again?? Thanks for trying to help but I think something has to go in the bin!
Regards Percy

Hi every one, Oz has been trying to help me with my problem! Thanks to him its not in the bin yet! But being honest I really would like to use this Laser, so if any body else has any other ideas I would really appreciate it
Cheers Percy

I would check with whoever sold you the laser. It might be wired incorrectly, or faulty.

OK Oz thank you I will give it ago and see what happens

The “Shape Properties” are set to 100 by default, I found this to be the main problem with overburn, For a 30W laser I set mine to 20 for a decent burn on pale timber. Less for darker timber. Then it’s speed and power. The console tips are also worth doing. Set to overscan also.
ScreenHunter 190
ScreenHunter 189

I have my laser set to mm/min

Setting 20% in the shape properties when you use 75% power is exactly the same as using 15% for the Max power. 20% of 75% power is 15%.

Cheers for that, I’ll give it a go. This was the advise I was given when I had overburn issues and it has been working great for me. When I am done the current project I’ll give it a run.