Suddenly Camera is Zoomed in

Not really a Lightburn issue, but I figured I’d ask and see if this happened to anyone else.

So on Friday, things were fine. Came in today to find the camera image zoomed in. I cannot unzoom it. Updated drivers, removed the device, rebooted, nothing. Grabbed the Logitech software, it can’t zoom out any further… I’m sure this is a Windows issue, but I have no idea how to fix it. Previously, I could see the entire bed and more, now I’m missing a lot of it.

It’s the same on all apps: too zoomed in. I even grabbed the official app/driver for it. Nothing changes. Argh!!!

What happens if you select none for camera then reselect camera? I’ve read a few other threads where this fixes minor glitches.

That worked with my old camera, before it died, but not this one. So weird.

What model of camera is this and what version of Windows are you using?

Have you tried using the “Uninstall Device” option from device manager? This might get you closer to a clean slate when reinstalling.

I uninstalled it several times; left the generic windows driver and installed the logitech one. No dice. Bought a new camera, will be here in a few days

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.