Table will not go down with metal laser head installed

HP 3655 Boss Laser Exchanged non metal head to metal cutting head (!st time). Table will go down until lower limit is reached but table will not go up. machine is in Follow mode. Replaced non metal head and all works fine. Table goes up and down as expected. put metal head back on. cycled machine several times. still table will not go up. found that the auto focus limit switch on the very back of the laser head is being made by the housing of the laser head but there doesnt seem to be any way to change that. unless I just removed this switch. Seems that there would be a way to disable this swith . any sugesstions Please

Can you put insulator between them?

I have no idea how this thing works… a photo or two would be nice.

How does it sense where it’s at? If it has a home switch, what difference does it make if it’s plastic or metal?


My hybryd metal cut has an additional controller where you can set parameters.
I suspect the auto focus distance is too great and should be reduced allowing tgectable to rise.
If no separate console them look at your amplifier and see if you can adjust or trim values there.
One further condition could simply be your table rise fall is less than the set value of your amplifier.
Photos help here.

I haven’t used one of these heads myself (I wish) but I suspect that the U axis (that’s the part that moves on the carriage up and down in Z, rather than the bed) has a sensor that detects the distance from the workpiece to the nozzle, to accurately set the focus. If that connection is faulty your controller may force you to only retract for safety - similar to how the capacitive autofocus sensors work on Ruida controls: you can’t move Z up any further if the sensor is HIGH.

I’m guessing a proximity switch intended for the metallic platform / honeycomb / whatever that gets confused when snuggled up against the new metal “head”.

Or a mechanical switch with hidden interference.

After waiting for boss laser tech support for three days they finally called I found out I had to disable the auto focus prox switch in the laser parmeter settings that i didn’t have access to without the boss password… Go figure. I guessed it was something simple.

Thanks all for trying to help

Thanks for letting us know…

Have fun