Tabs & Bridges turned on by default - Solved

I’m having an issue with Lightburn not seeing poltgons as closed objects when they are set to Cut. I first noticed this when using a test grid provided by another user. I noticed after engraving that one corner was not cut, and when I looked at the preview window I can see the issue where the program leaves on corner open, even though it looks normal in the job window. Thinking that The problem existed in the original file, I tried creating various polygons and found that Lightburn was doing this no matter what polygon I drew. I tried this with circles, etc., and it still occurs. This only happens when the Mode is set to Cut, when they are set to Fill, they act normally

Polygon Bug 4




.

You likely have “Tabs/Bridges” enabled in the Cut setting. Disable and retest.

It appears to have been enabled by default in the Update I downloaded this week. Problem solved. Thank you!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.