Text moves rather than cursor moving

Simple question on an issue that should’t really be an issue. When I type text I select a place on the workspace and the text moves to the left as I type. Is there a way to make the cursor move instead?

This is because of the current Align X setting. To have the behavior you describe, change this to align ‘Left’. :slight_smile:

1 Like

A long the top with the other text setting (font, size, etc) is your alignment set to “right” by chance? If so, try changing it to “left”.

2 Likes

Ah, so simple. Thanks!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.