Text weld not working

Can you show us? I found if they are not physically touching one another it will not work! I also found which may be coincidence that i depends on which one you select first.

ive tried selectinc curve 1st and nope then text 1st and nop and both. allways a no

Yes i dont think you are close enough and if you select text and add in an offset it should work. Sometimes i have to do 2 offsets depending on what im trying to do. Are you trying to engrave the text or cut it out? Also maybe try ungrouping the text and do one character at a time .

right now im just trying to create the design. some of the text is overlapping, ive tried doing individual letters 1 at a time overlapping and nothing.

Do you mind dropping the .lbrn2 file here for us to examine.?

This may fix you up… about 11 minute video

Good luck


martin.lbrn (123.5 KB)

ive welded before with no problems but this time im at a loss.

This is what happens if you do the offset then ungroup and cleanup
martin1.lbrn (154.5 KB)

yeah thats not what im trying to do, im trying to weld exactly like my file.its going to be cut out

This is if you select the curve first then the text
martin2.lbrn (125.9 KB)
This is probably what you wanted

yes, thats the one. what on earth did u do

i have a bunch of these to make and would like to know the steps u did or what i did wrong

select the curve then the text then boolean subtract

not sure if sometimes it a glitch, but sometimes i select something and then use the ctrl z to undo and redo the same function and it does something else. Not sure if that makes sense or not.

i just tried that and bam. it worked. i went thru boolean last night and nothing. probably just frustraighted. thank you so much.

So question for a question! how did you fit text to curve. I can do it in my vcarve program but have not figured it out yet in lightburn.

I believe the video link I sent you covers that…?


ill check it out and save to my favs

This is worth review, Redirecting...

1 Like