These were closed objects and perforation mode is off

Increase Min Power - if it’s below the firing threshold of your tube, when the head slows down for corners and the power drops to compensate for the slower speed, it will fall below the firing threshold and you get this. It’s a common Ruida issue, not specific to LightBurn.

Ok I will raise it up. In the vendor settings my min is set to 1 and max to 99. How do I figure out the firing threshold?

Trial and error. It’s different for every power supply and tube. A ballpark is 10% of the tube wattage - my 40w tube fires around 2.5%, and my 100w tube fires around 11.5%.

I’ll put a piece of paper in there and pulse it starting at 1 and going up until it fires. Then once it fires I have my min threshold setting. Thanks Oz