Tl-3120 controller

hi there upgraded my controller to version 1.19.6,12 first thing togo wrong was the rorary stop working properly would do a test rectangle on switch on then next time compress it in to 1 line 3mm wide it just rocked back and forth tried trocen with no luck
also now lightburn will not work properly missing lines etc.have even revert back from 9.0 to 8.07 with no luck any ideas

Why would you switch LB versions if that’s obviously not what caused your issue? I’d recommend you go back to your older firmware version.

i had upgraded the controller a week before i just upgraded to ver, 90;04 in lightburn when all this happened have been in touch with trocen for older version but of know avail also if i process the file in coreldraw and transfer it to lasercad the file works all right this is using the laser in the normal mode the rotary problem is controller problem what i am saying is lightburn at the minute lightburn wont work at all

You said in your first message that “lightburn will not work properly missing lines etc” and then you said “at the minute lightburn wont work at all”. I’m having difficulty following the last post - are you saying it was working, but now it isn’t? Or is it working but missing some lines? Those would be different things.

sorry i meant i can not use lightburn to process files as it is missing lines i downloaded file for a tealight box i tried all the file types i.e. dxf,svg,jpg they all were the same missing lines imported the dxf file into coreldraw then sent it to lasercad were it cut out with no problem i also tried a file for a engine gasket that lightburn cut before it now has missing lines hole not cut the strange thing is i constructed a file of different shapes welded together with text inside it preform properly have contacted trocen about my controller with no avail

Are the lines missing only in LightBurn, or when you send to the controller? Have you set the power settings correctly? A common mistake is setting the min power setting too low. If you could post a picture of a result with the missing lines that would help.

tried different min power but no change the file down loads to the controller intact every thing looks all right when processing the job the controller shows exactly what happening on the laser bed shows lines are missing

hi i have downloaded 2 photos photo 1 shows the result using coreldraw/lasercad
the file cuts cleanly photo 2 is what happens when i use lightburn the version on my controller is IMG_4989 IMG_4992

Do the following for me: using LaserCAD, connected to the controller, draw a square, set the cut settings for it, click “Download”, then click “Save document to UFile” in the box that shows up.

Then, in LightBurn, make a square the same size with the same settings, and save that to a UFile as well, and email both files to developer at lightburnsoftware dot com so I can compare them. There has to be something different with the newer firmware. I have a 3120 here, though I’m not sure what firmware I have in it, but I can take a look.

Can you tell me how you upgraded the controller firmware? I’m looking through LaserCAD and I can’t find an option for this. I was thinking I might be able to save the older firmware in my controller for you, if that’s an option.

downloaded the software from the TROCEN web site to a flash drive inserted the flashdrive into the controller went menu ,udiskfiles, upgrade, the display then showed 011.9508l32.ug5 pressed enter said do not switch off then returned to main screen
the problems then came to light when my rotary axis fail to work properly then lightburn started missing lines even a simple square have sourced another tl-3120 on the internet will let you know how i get on thanks for the offer

fitted the replacement controller tried lightburn the test files now burn with no problem also the rotary axis now worked on the test files tried copying the parm from the new to the old but no improvement in the old controller did not change the version it was running on how to revert a upgrade i do not know and trocen did not give me any help i hope that is the problem solved

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.