Tl-3120 controller

(robert armstrong) #1

hi there upgraded my controller to version 1.19.6,12 first thing togo wrong was the rorary stop working properly would do a test rectangle on switch on then next time compress it in to 1 line 3mm wide it just rocked back and forth tried trocen with no luck
also now lightburn will not work properly missing lines etc.have even revert back from 9.0 to 8.07 with no luck any ideas

(Blake Bartlett) #2

Why would you switch LB versions if that’s obviously not what caused your issue? I’d recommend you go back to your older firmware version.

(robert armstrong) #3

i had upgraded the controller a week before i just upgraded to ver, 90;04 in lightburn when all this happened have been in touch with trocen for older version but of know avail also if i process the file in coreldraw and transfer it to lasercad the file works all right this is using the laser in the normal mode the rotary problem is controller problem what i am saying is lightburn at the minute lightburn wont work at all

(Oz) #4

You said in your first message that “lightburn will not work properly missing lines etc” and then you said “at the minute lightburn wont work at all”. I’m having difficulty following the last post - are you saying it was working, but now it isn’t? Or is it working but missing some lines? Those would be different things.

(robert armstrong) #5

sorry i meant i can not use lightburn to process files as it is missing lines i downloaded file for a tealight box i tried all the file types i.e. dxf,svg,jpg they all were the same missing lines imported the dxf file into coreldraw then sent it to lasercad were it cut out with no problem i also tried a file for a engine gasket that lightburn cut before it now has missing lines hole not cut the strange thing is i constructed a file of different shapes welded together with text inside it preform properly have contacted trocen about my controller with no avail

(Oz) #6

Are the lines missing only in LightBurn, or when you send to the controller? Have you set the power settings correctly? A common mistake is setting the min power setting too low. If you could post a picture of a result with the missing lines that would help.

(robert armstrong) #7

tried different min power but no change the file down loads to the controller intact every thing looks all right when processing the job the controller shows exactly what happening on the laser bed shows lines are missing

(robert armstrong) #8

hi i have downloaded 2 photos photo 1 shows the result using coreldraw/lasercad
the file cuts cleanly photo 2 is what happens when i use lightburn the version on my controller is IMG_4989 IMG_4992

(Oz) #9

Do the following for me: using LaserCAD, connected to the controller, draw a square, set the cut settings for it, click “Download”, then click “Save document to UFile” in the box that shows up.

Then, in LightBurn, make a square the same size with the same settings, and save that to a UFile as well, and email both files to developer at lightburnsoftware dot com so I can compare them. There has to be something different with the newer firmware. I have a 3120 here, though I’m not sure what firmware I have in it, but I can take a look.