Traced shapes have no nodes?

Part of my plan for converting a shabby dxf to a useable cut file is to convert all the shapes to bitmaps, once they are actually closed, and then trace the bitmaps to create new, optimized outlines.
Imagine my surprise when the resultant shape apparently has no nodes to edit. I rolled back as far as 1.2.01 and it’s the same. I’m obviously missing something… If I take a chunk out of the shape using a boolean operation then all the nodes show up. Well, even that isn’t consistently true. I just tried to reproduce this with a simpler shape and still ended up with no nodes…
I’m confused…

This pic shows one shape that was traced, then “bitten” with a boolean subtract:

Another after tracing (no nodes):

And after taking a bite out of it, still no nodes:

Please 'splain this to me.

Possibly because it is grouped.

1 Like

Thank you. I knew it was something obvious.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.