Transfer Failed When Trying to Send to laser

I got my Z1 comgrow 10w laser last week and have been unable to get it working with the lightburn software. It keeps saying Transfer failed’There was a problem sending data to the laser the machine may be busy or paused. Im running low on my free trail days because i cant get it connect. Ive tried manually with the usb and its still giving me the same error message. Ive Uninstalled and reinstalled and even installed older versions but i wasnt able to get anywhere.

You may need to install a driver, available here: CH340 Drivers for Windows, Mac and Linux

If LightBurn still can’t ‘Find’ your laser, try doing a manual set up.

Choose ‘Create Manually’, select ‘GRBL’ as your device, ‘Serial/USB’ for connection, enter the appropriate dimensions, set your origin to the bottom left, and be sure to turn off ‘auto-home on startup’ if your device does not have limit switches.

You may need to close LightBurn, turn your laser off and on again, restart LightBurn, and then manually select the correct COM port from the drop down menu in the Laser window after creating the device.

You’ll see a response in your ‘Console’ window when you’ve selected the correct port.

If you’re still unable to connect, make sure your USB connection is firmly seated, and try a different, higher quality USB. If you’re using any USB hubs or extenders, take them out of line.

Connection Issues - LightBurn Software Documentation

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.