Travel Speed Does not Change with settings

Hello all,

I am on day one of Lightburn and riding the learning curve.

My question is that travel speed and burn speed does not change regardless of setting, unit or any other factor I can figure out.

I have a ManaSE board and 3.5w diode from Elksmaker, running GRBL 1.1f, and using GRBL profile for the machine.

I initially had some trouble with the laser not cutting/engraving but that was solved by checking searching this forum and the answer was to slow down the travel because GRBL dampens the laser at higher speeds.

I don’t understand why I can run this laser significantly faster with the stock Elksmaker software with good results and no matter what I do to the travel speed in GRBL, there is no discernible difference in movement.

The only major setting I changed was the stepper motor steps from the default 250 to 80 because it was telling me 120mm actually equaled 400mm.

The fastest I can go without the laser being throttled is 20mm/s (1200mm/min)

$0=10
$1=25
$2=0
$3=0
$4=0
$5=0
$6=0
$10=1
$11=0.010
$12=0.002
$13=0
$20=0
$21=0
$22=0
$23=0
$24=25.000
$25=500.000
$26=250
$27=1.000
$30=1000
$31=0
$32=1
$100=80.000
$101=80.000
$102=80.000
$110=1000.000
$111=1000.000
$112=1000.000
$120=10.000
$121=10.000
$122=10.000
$130=200.000
$131=200.000
$132=200.000

Thanks!

Mark

EDIT

I didn’t realize GRBL travel speed was in mm/min. So I bumped them up to 10,000mm/min and it increased the travel speed.

But now I’m back to having a throttled laser.

Double Edit

I increased the acceleration and appear to be in business

Grbl 1.1f max speed 30khz . Please decerase step motor driver mikro step. 1/8

I don’t understand what you mean. The default steps per mm in the Elksmaker software was 80. When I used the default GRBL settings, the scale was incorrect. 400mm of real world travel equaled 120mm in software travel.