Traversal lines showing up on my engraving

Noob here. Using Lightburn with a Foxalien LE 4040 Pro on a Windows 10 Laptop. I am having trouble with, what I believe are called Traversal moves or lines actually engraving on my designs. They are lighter than the design lines. I used the trace feature and deleted the original image, leaving only the outline. Any ideas on what I am doing wrong?

Try adjusting your dpi settings to about 300dpi. Kenny Hack has quite a few videos on YouTube that explain you may get this problem if your dpi is not set correctly, and also goes into depth on how to adjust it in lightburn. May take a bit of trial and error.

Most likely you don’t have your machine in laser mode. In the console, type $32=1 and press enter.

Thanks, I will try that and check out Kenny hacks videos.

Thanks, Oz. I will try that as well.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.