Tries to Move Laser out of Workspace

Brand new to this software and laser, so here goes!

I’m using a FoxAlien LE-4040 (which might be my problem) and got it all setup and calibrated this morning. Started this morning just fine. Got the laser to fire at 5% to focus it and started running a job. Was running perfectly, then all of a sudden the laser stopped. The software looked as if the job was still running, but the laser and all movement stopped. At the time, I thought it might have been my fault as I had accidentally bumped the frame at nearly the same time, but now I’m not so certain.

(Sorry if this is TLDR)

Now trying to get it fired back up this afternoon and I’m running into all sorts of issues. First, I can’t get the laser to fire through the Move menu. When that didn’t work, I tried to just start the job, just to see what happens. I’ve got the origin set to 0,0,0 in the bottom left and that’s how it’s setup in the software. As soon as I hit play, it tries to take the laser to the negative x axis! No matter what I do, it keeps trying to send it to the negative x.

Even tried moving it through the move menu doing the following:

  1. set the laser in the bottom left hand corner and turn it on.
  2. open Lightburn
  3. verify using the Get Position that I’m at 0,0,0.
  4. Move positive x + 5 and positive y + 5… laser moves to 5,5,0 which is verified through Get Position.
  5. Tried to return to Zero either through a direct input of 0,0,0 or by hitting Go To Origin.

In either case, it tries to move it to the negative x position. As soon as it hits the y-axis and starts humming because of the limit, I hit stop. When I hit Get Position, it gives me a negative number for x.

Luckily, I’ve also order the Ortur Laser Master 2 as I wasn’t sure which I thought was best…

In the console, type $# and press enter. What does it report back?

Then type $$ and press enter, and copy those outputs here too. Something may need to be changed in your settings.

Looks like it was a weird config issue. Windows updated and all of a sudden it’s gone.

Laser not firing is still an issue, but FoxAlien is working with me to get that resolved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.