Trouble getting laser to work

I’m using a X-Carve 1000mm x 1000mm, GRBL 1.1f, with a JTech 4.2 watt laser. I’ve almost have all the bugs worked out but now the laser won’t turn on when running a GCode or by using the fire button in the “Move” window. However it will turn on and stay on if I slide the mode selector switch on the JTech controler to “Manual” mode. It will flash on startup of the software. The button in Lightburn is enabled in the “Device Settings” and is set at 3.00%.I tried changing it to 8.00% that changed nothing.

Settings under Laser Macro are,
G10 L2 P1 X-790 Y-790

Thank You

Laser fire button is enabled in device settings. I’ll try lowering the power setting to 0.25%. However The laser won’t fire while running a gcode.

Not sure why, but when I changed the speed/pwr setting from 6000/20 to 500/50 all started to work fine. Different speed/per settings seem to be working fine now. :man_shrugging:

Good to hear! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.