Trouble with automatic tab and inner part first

nice add-on, but… when you have small part the software don put any and cut inner part first is not cutting all inner part at first a way to the the soft to cut the inner part first and putting tab on smaller part with out mess with the layer ?

Could you possibly provide some screenshots to illustrate what you are talking about? I don’t really understand what the problem is.

I will post a picture in 5 minute

all small one dont have a holding tab and many many inner part get cut last

Ok, that’s a good start. But I will still need some more info.
Could you please open the cut settings dialog (double click on the cut setting layer) and take screenshots of both the cut settings dialog (so I know what settings you are using) and what you already provided a screenshot of above? Doing so while the cut settings dialog is open will show all of the tabs.

ya no problem my bad but all is set good only when small part are there and could be a good idea to put both setting available together , spacing and minimun number of tab , like this I wasn’t asking this question hahaha

send you the ps in 5 need to go in garage


@secretman do you mind just sending me the lbrn project file? (just upload it here or email to support [at] if you’d rather keep it private).

Just looking at your settings I’m still not sure what’s going on and having the project file would be way quicker.

anyways they need to draw the rest of the plane if they want to make my project hahaha

Ok, maybe I’m still just confused about what you are trying to do… In your file tabs were turned off but when I turn them on I get tabs on all shapes as shown below:

Are you trying to skip inner tabs?
Tab spacing and tabs per shape (I think that’s what you mean by “minimum number of tabs”) are two very distinct things. Spacing will have a variable number of tabs per shape based on the total shape path length but tabs per shape will always have the same number of tabs per distinct shape.

I’m sorry, but I’m still confused as to what you are expecting from the tabs output.

i know on screen they are there in real life no, except if i change to like 0.5inch and its too mutch hassle to remove other part

yes minimum tab per shape we cant put the both togetter can be usefull for small part lets say min 2 they split the size in 2… for big part all work good

but the innerpart first is messup too do a preview you will see

and how you get 2 tab in each corner you guys change something in the last update?

Not sure what you mean - you can’t have multiple tabs in the same location. We have not changed anything with tabs in recent releases.

i got a lot more with the last update i made this cut a month ago and it wasent doing this now seam a lot better look how mutch tab it put before it was 1 by part they are very small now in each corner and the round one have 2tabb

i onstall the new update yesterday can be this i dont know
here the preview already mess up lol

Ohh… I think I see the problem now. See the screenshot below:

You see how I’m able to select JUST that corner arc? That means that arc is a shape all by itself. Not the entire box that it’s visually part of. Automatic tabs generate per shape and, for whatever reason, objects in your design are just individual lines and arcs instead of complete, connected paths there’s no way for LightBurn to know that they are intended to be a single shape.

There’s no reason this should have worked any differently in previous versions either. Do you know the specific version of LightBurn where you think it placed tabs in a different way?

The way your design is setup the only option you have is to manually place the tabs for those objects that are actually made up of a bunch of smaller single line/arc shapes.

haaaaa wait i upload you the dxf it will make sens lol
damm i cant send it to support ?

Just post the correct LBRN file here again. :slight_smile:

i just save after i use my dxf file