Unable to access SHX fonts Lightburn 1.0.06

I have windows 10 and lightburn 1.0.06 and i do not see the box in the SETTINGS menu to select SHX font directory. I have read several posts on this and in one post “RICK” from lightburn shows a screenshot of the settings menu…but i noticed his lightburn version was 1.1.00. is this newer then 1.0.06 ?? and might 1.0.06 just plane not have the required SHX font path selector ???
Any help is appriciated

You’re likely not going to the File Settings tab of the Settings window.

I stand corrected ! “set SHX path” is there.
Thats a great help . Thank you.

I believe Rick is on the Beta testing team.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.