Unable to connect to my laser

As the title says…tried all the reboot/reconnect stuff

I am new at this, but have been using the unit successfully for a week

Can you provide the specifics as to what you tried, exactly? :slight_smile:

If your laser disconnects for some reason, or enters an alarm state and needs to be reset, you can quickly re-connect by right-clicking the ‘Devices’ button in the Laser Window. Connecting to a Laser - LightBurn Software Documentation

I tried disconnect/reconnect of LAN usb cable

I restarted anything with a switch

I attempted to connect with bluetooth

I was able to get the software to say it was connected, but was never able to get the laser to move.

Had to do a force quit(MAC) and restart to get to that point. I have no right click functionality on my MAC.

Do I have the wrong software version?

I am able to right click in other software, does not work in Lightburn

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.