Unable to locate cut library settings

Mac OS V10.15.2 Catalina. I am using the trial offer to to create test projects. I Emblaser Core doesn’t arrive until next week. I manually listed the Emblaser but don’t actually have a laser yet. I tried to access the Cut Library to see what settings I should be using and it was empty. I checked the window tab and “Library” is checked. I clicked the “Load” tab and it takes me to Documents but there is no sign of a cut library file to save. I added a screen shot but don’t know if it will come through. Any help would be appreciated.

The trial version does not come preloaded with a cut library. The release version for the emblazer will have the cut library prepopulated.

Thanks for the quick reply. So if I put in my new licence in when I get the Emblaser Core will that solve it or do I do a new install?

When the machine arrives, re-post here and I’ll walk you through it. There’s a bit of a process to get it to go through the ‘new user setup’ with an Emblaser license if you’ve already installed the trial.

Thanks, I’ll get back to you

Got it running! Ready for directions.

We want to delete the prefs.ini file. Please follow this exact sequence:

  1. Enter the Emblaser-specific license key to LightBurn if you have not done so already.
  2. In LightBurn, click File -> Open prefs folder and the folder will open. There should be a prefs.ini file inside.
  3. Close LightBurn.
  4. Now delete the file from that folder (or copy it to somewhere else as a backup if you’ve setup anything important).
  5. Open LightBurn. It should be as if you are a new user opening it for the first time, and there will be the Emblaser specific things.

I’m not a Mac user, I think everything should be the same as what I described above for Windows, but if you have any issues please reply back.

Thanks, worked! I have the cut Library now so I assume I’m set. Thanks for the help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.