Unwanted lines, trying to print on metal

I have been experimenting, and was wondering, does anyone know how to get rid of these lines?

Think I figured it out, I had to use the “fill” option in the layer as opposed to “line”, and its working.

Those look like a GRBL device that doesn’t have “Laser Mode” enabled ($32=1 in the firmware settings)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.