User origin will not save, and travels back to the left hand side of laser bed

When setting the origin in lightburn, the location won’t save using user origin. I have sent a ticket into CanCam and they are assisting. Curious, if anyone has a solution.

For Ruida controllers origin is set on the Ruida control panel. Are you attempting to do this from within LightBurn?

In the machine settings, there is an option of where to return… Right above the Vendor settings, if I remember correctly…

Mine is set to User Origin, I think is the name … it’s pretty clear… Sounds like it configured to return to absolute 0, 0…

With a Ruida controller, there is no button to set origin in Lightburn, it must be done from the console…

Been burnt so many times by this… move the head to the right position then go out to the machine in the garage, run the job. Forget to press the origin button on the Ruida, job ruined :sob:

:smile_cat:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.