Using entire work area

I increased the size of my work area from 300mm by 180mm to 400mm by 300 mm and lightburn will not allow me to use the bigger work area. not sure how to change it unless I need to run the initial setup wizard again, but I cant figure out how to do it. can anyone help? I’m pretty new to this. Thanks for any advice you can give me

Hi Randy, have you been in ‘device settings’ and changed the ‘width and height’ yet?
Spanner and screwdriver at top of the page.

1 Like