Using Lightburn and Trocen 708Clite to cut Monocote --laser jumps corners

I’m using a DIY 100W CO2 laser cutter with lightburn and 708cLite and at low power (11W) the laser is not cutting corners and sharp curves. Is this a speed problem? I’ve tried a slower speed but still no love. Anyone run into this before?

What min power setting are you using? It might work better to use a higher power value but enable PPI, or use ‘Perforation Mode’ with really small cut / skip lengths, like 0.1mm each.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.