Using the color blue

Whenever I use the color blue my part don’t cut through If I change the color the part cuts through

You’ll want to look at your cut settings for that color to determine the solution. It’s certainly likely that you that color/layer to a lower power. Double click on the entry and adjust the power settings as needed to provide cut through.

layers

1 Like

already did that it was the same power as the other line

i have the same problem (only with me it is the black colour)

Try “C7” the pink tab, I think I see what the problem is, maybe. other settings have a very low minimum power, C7 allows 100% power etc

If the problem is a setting of minimum power that’s too low, no need to change the layer, change the min power setting.

Email with support…

Hi.

The options at the bottom of the cut layer editor,

Screenshot from 2021-10-17 16-38-25

have caused me confusion. I understand what the words mean, just not what it’s doing exactly.

For example ‘reset to default’, I see what it does, but I never set a default. Assumption that Lightburn has these defaults.
“Make default” and “Make default for all”, kind of elude me. Are there defaults other than ‘all’?

I searched your documentation and could not find anything other than ‘reset to default’. Which I’m now not clear about…
If you can point me to the documentation that would be helpful. Probably, like all my stuff, I’m making it more complicated than needed.

Thanks…


Hi Jack,

‘Reset to default’, if you’ve never set one, will reset the current cut to LightBurn’s internal default. If you click ‘Make default’, it will take the current settings for this layer only and record them, so that later, if you click ‘Reset to default’ on this layer, it will recall that setting. If you click ‘Make default for all’ it takes the current layer setting and makes it the default setting for all layers, so clicking ‘Reset to default’ on any layer will then adopt that setting.

This also works in coordination with the ‘Reset layers to defaults on new project’ setting in Edit > Settings. If you have that enabled, creating a new project will adopt the defaults you set up for your layers too.

Cheers,
LightBurn Software Support


:smiley_cat:

The minimum power setting can’t be changed AFAIK.

That depends on whether your controller supports Min Power. GCode machines don’t, but DSP controllers do.

1 Like

Ah, thank you for that. I was just opening files on my desktop which isn’t connected to anything at all and is setup basically for the Diode laser.

Thank you for the help you offer on the forum. You may want to create a device profile for the Ruida DSP as well. The LightBurn UI and options change dynamically, showing only relevant options based on the device profile selected. :slight_smile:

1 Like

I am creating a Ruida profile so that I can see both. Thank you for your patience with me.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.