Variable Power Issues

I tried to engrave a power table and all of the squares are coming out the same level of engraved. I tried a long test line (picture below) so that I could see what the ammeter is reading and it was holding at 7mA. The issue arises in that the line settings were at 150mm/s min power:0% max power 1%. With these settings the laser shouldn’t even be firing.


I then ran another power table that another user had posted on a different thread and all of the power levels were exactly the same with the only thing changing the depth being the speed of the engraving.


The Ruida is set for a max power of 80% and a min power of 10%. I looked through the Ruida manual and nothing jumped out at me and I also verified that the PWM wire is properly connected to the controller and power supply and it is. I’m sure that this is some settings issue but have so far not been able to locate any concrete answer online.

Is it set this way on the panel, or is this in the vendor settings for the laser? If it’s in the vendor settings, it means that no matter what you send the machine, the controller will use a minimum of 10% power.

When I set the power levels for the controller I went in and did it on the Ruida itself. I just read the controller settings in Lightburn and this is what is shown for Laser Settings.

Settings
Perhaps I don’t fully understand the minimum and maximum power settings. From my understanding these just create a range of power that the laser can use so that it will fire (on the low end) and you won’t send to much current to it (on the high end) and then the laser power is varied between these values for an engraving.

So if you have your Min power in the controller set to 10%, why do you believe that a software setting between 0% and 1% shouldn’t be firing the laser, given that the controller will be outputting between 10 and 80 no matter what?