Varying output results

Hi Guys,

I have jst finished lasering letters onto stainless steel. Unfortunately, I got varying results during the job.
The d (kind of a third of the letter) and the i are affected…

I have cleaned the surface with 70% isopropyl alcohol beforehand, so I guess the reason being greasy remains can be eliminated. The job started with the d and then the i was second…

Have you got any ideas what the problem could be?

Thanks in advance,

What coating did you use?


No coating, lasered directly onto stainless steel.

That’s excellent for an led laser… didn’t think they had the go for any metal marking without some kind of coating to bond.

Too bad we can’t identify what that is…


Has nobody got any ideas? :pensive:

Tell me about the stainless steel you’re using. I have a feeling it’s not clean new stock and that you’re burning a clear-coat off a finished product by heating the steel.

Proform Aircraft Paint Stripper or some careful work with a knife could verify.

It is basically just the lunchbox you can find here on amazon

These boxes can be found by the hundreds, but just a few do not have branding on them already!
You can see lots of videos on youtube using the exact same product, but most of the time they use different lasers (eg. fibre lasers).

Unfortunately, I don’t have paint stripper, but explain to me how to work it with the knife and I will try.

Have a look where the engraving happened and see if there’s a depth to the engraving. See if the darkened ash washes off or if the stainless was heated enough to maintain the color.

If there’s a paper-thick step next to the engraving you might be able to get under a coating with a pointed blade and lift it enough to prove it. Be careful, you don’t want a huge sweeping scratch across the top of an otherwise excellent lunchbox.

Thanks for the input :slight_smile:

I have cleaned the finished engraving after lasering, it does not wash off, I also tried it with alcohol.

It looks like there is a “step” next to the engraving, I give you that, but that was just the lighting in my workspace. I tried your suggestion with an extremely sharp cutter knife, but there is nothing to lift off.

I might just have to try another lunch box, but as I don’t need the same name engraved again, I will just have to go for another attempt I guess… I can only try and tweak the settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.