Vector lines cutting out intermittently

Not sure if this kind of issue has been covered here before, but I’m having an issue with sections of vector lines failing to fire during cuts. If I run the same cut twice, it will drop out in the same places. Tried rolling back to 9.23 - same issue. Other files are also having this issue, also with no indication as to why sections the the vectors are not cutting, and also repeatable with cuts dropping out in the same places.

Some other background - 900 mm x 1300 mm bed. System has been running for 6 years. Replaced the tube with a 130w Reci around February 2021. Everything has been nominal until these recent random non-firings

If anyone has any thoughts, I’d really appreciate it.

Cheers!

Is it in the same location each time you try that cut? Do you see these non-cutting location in the Preview window as well? Is this happening on a specific material? Please provide a bit more details about this job and show us what the result looks like.

Of course!

The non-cutting sections are in the same locations each time. They do not appear in the Preview window. It’s been occurring regardless of material.

The job is a long vector cut like the section below - a large area map running nearly to the 900 x 1300 extents.

These are the results. Again, consistent drop out in the same spots.

Was thinking that you may have turned on Tabs / Bridges somehow, but you can check that in the Cut Settings Editor. You would see these in Preview, though.

Can you show that same zoom location in the original art too?

Can you see anything abnormal in node edit mode?
You could cut this section out of your drawing and export it as a separate file for inspection and testing on a piece of waste wood.