Version 1.0 issues / Neje 40w

Hi I am having an issue since upgrading to 1.0 and 1.01. I have a Neje 40w Laser and it worked well with older version. Now when I do a fill or fill and line burn the fill part of burn seems to have low power for burn. I normally cna burn pine at 30 % now even at 70 % very little burn. But when I do line burn or when it comes to the line part of fill and line it burns with alot of power. I set at 30 % for line and it works great. Not on fill burn. I have check my software settings and all looks good. Help…

If you revert back to the version you had before, does it behave the same as it does now, or does it behave as it used to?

I just installed Version .094 and it is still same. If I use line or offset fill it burns with full power. Just fill setting and it like you turned power down to 10 %.

You may have a dead diode. I would reach out to Neje for them to diagnose.

Hi been working on this issue for a while now. I set lightburn to 40% power and speed to 1200. Try to do a fill burn and all I get is a speck of burn here and there. I use same settings but, a line burn and more than enough burn in the wood. I thought maybe was diode acting up. So I tried my ortur 20w system and I keep getting same results. No burn hardly at all on fill but, plenty of burn on line burn. Used the basic software that came with machines and fill or line works great. I really like using lightburn tho. Alot better options. Any body got Help on this. Thanks.

“1200” what? mm/min would be much slower than mm/sec, so make sure you’re using the units that you think you are.

I am using the same units no matter what mode I am trying to burn. The results are like I have said. By the way it is in mm/min