Weak LaserNo r Windows 10

I have a new machine a Atomstack S10 PRO, Laser is 10-11 Watts max and my problem is that when using Lightburn I have to usemultiple passes to burn through 1mm veneer yet without changing a thing I switch to Laser GRBL and at 100% it will burn through the veneer, I do not understand what if any I am doing wtong? Why is it that both programs are set at 100% yet Light burn is cobsiderably weaker?

Go to Edit->Machine Settings and check the value for $30. It will likely be 255 or 1000. Then go to Edit->Device Settings and compare the value in S Value Max. If they do not match, change the value of S Value Max to the same value found in $30.


I take it that there should be a value here?

Are you connected to the machine? If not, you need to be. Then you may need to use the “Read” button to show the values.

Alternatively, enter $$ in Console and you will get the same values.

I see the S-value max text box in Device Settings. My Machine Settings is also empty. Me in NY, machine in FL.

Yup did not have it on, here are my screen shots


That looks fine. If you didn’t have to change anything then the most common cause for discrepancy in apparent power between laserGRBL and LightBurn is due to use of different units in the two programs.

LaserGRBL defaults to mm/min. LightBurn may be configured for mm/s or other units. Compare the two. If you inadvertently use values meant in mm/min in a mm/s field then you could be moving 60 times faster not resulting in an equivalent burn. Display units can be changed in Edit->Settings.

I started the laser interval tool and the laser darn near started the house on fire and just before that I tried to burn the deer and that was futile could haqrdly see thr laser track, I did not change anything


Here is what happened it did not burn through but did mark the steel bed protector guess it is a keep trying.

The laser interval test will use independent power settings from whatever else you were attempting to burn prior.

This tells me that the machine is working fine and that this is almost certainly just a cut setting issue.

Can you take a screenshot of LightBurn with your design and Cut settings showing?

1 Like

I think I have it just have to re-read all the docs and look at and test all the folders.
Thank you for the help

7200 mm/min could be fairly fast for a scanning operation. Are you sure that you were using this same speed in laserGRBL?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.