Weird optimisation, too much traversal

Did some leather cutting tests today (first time ever cutting leather).
Fairly simple design, ran simple cut through power speed tests, loaded design, edited speeds/power and let rip. But before i pulled camera as my leather maker friend asked of videos lasering leather. So while recording this weird traversal started hapening:

Why ?
(wait till it starts cutting holes…)

Without seeing your optimization settings it’s hard to say, but I suspect you have ‘Reduce Direction Changes’ enabled, and it often will take a longer move to save a direction change. I’m going to change this.

To be honest i have no idea. But i can tell you that i didnt change optimisation from default. Only did very rudimentary cuts (face shield visors for hospitals) past few days since reinstalling laptop with win10 and LB, didnt have time to mess with things.

Never came up until i tried cutting something more complex…

I would double check that - you might have optimizations off completely. Make sure this switch is enabled:


Here’s what mine looks like (and at the time of that cut):

If you imported this from a DXF file it’s ‘Order by Priority’ that is causing the issue. That’s not a default option, and there’s an issue with the current release where the priority values on shapes are used to store a debug index for imported DXFs to help track issues, but it’s not supposed to have gotten through to the released version. That is fixed, but removing that option should correct it for you.

Yes it was a DXF import.

#Edit# Yes, checked previews with and without “priority” thing and without “priority” i get holes cut first. Didnt check preview before cutting, to be honest… Was too excited to try new material :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.