Welding Does Not Work As Expected

Hello Everybody,

I am new to the software and have only done my first steps. Now, I would like to produce some easter decoration and I promised my wife some pretty stuff…

I have imported an ai-file with the two lines representing the egg. Then I added the lettering. I had to split up the lettering at some points and weld those items together to make sure that there is a connection between the letters from left to right. That seemed to work well and now I can see one closed line around each of the two words.

Now comes my problem: I would like to weld those items together with the item ‘egg’ (two lines as one item). This does not work in any way - at least not in any way I have tried…

As you can see in the enclosed picture, the lines intersect instead of forming one line.

The result should be the egg as kind of outline and the writing ‘hanging in the air’ with the spaces in between cut out. The first and last letters should ‘melt’ into the outer egg-shaped form.

I hope, I am not too complicated. Can any body help me?

Thanks for your time.

Here’s an explanation of the tool you need from Oz himself. :slight_smile:

To assist, we also offer the ‘Boolean Tools Assistant’ to provide a way to “try and see” the results of each option live, prior to committing the change. :slight_smile:

Wow, what a great kind of help!!

Funny thing is that i did all that (I did my RTFM ;-). I found the great boolean tool and tried everything.Nothing worked…

Now, that I saw in the video that I had done everything correctly, I knew that it was an issue with the vectors which I had imported. I re-drew the egg with two lines instead of importing the two-line vector, grouped them as in the video and was able to unify all the objects without any problem.

I hope, this may help someone in the future to solve a similar problem.

Thanks again for your great work.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.