What I learned today

I was having trouble framing my files. I found it was best not to include characters/spaces when naming RD files. BUT why, when placing Etch before Cut in Lightburn, running file from Controller it Cuts before Etching?

Did you define some Optimization settings or shapes priority or…
Would you mind posting your Lightburn project file (.lbrn2) for us to check?

1 Like

I really don’t know a lot about Optimization setting and getting around to questioning them.

In Lightburn Laser window
image
.
And your Lightburn project file
image
And post here the resulting file.