What to do when you get burnthrough?

I’m trying to engrave 2.5 mm MDF (at least I think it’s MDF) with a 130W laser. I go as low as I can on power (8%), if I go lower, it won’t fire at all (wont fire at 6%, and won’t fire reliably on 7%), and I go as fast as I can reliably go, and I still get a bit of burnthough, espcially in sharp corners.

What should I do? Is there an easier way than splitting the job into two (engrave and cut), and defocusing slightly for the cut?

You could try using perforation mode, with small cut/skip values, like 0.2 or 0.1 mm. That would effectively “dither” your engraving lines. I’ve never tried this, but it would reduce the amount of power put into the material, so it could work. It might also just make a mess, but worth a shot - try a simple square on a scrap piece.

I’ll try.

For some strange reason, this is only an issue when I engrave lines. When I do a scan, it won’t go nearly as deep.

when you scan, the head takes some time to accelerate to the desired speed. so the speed is always high when the laser fires, reducing the power per cm.

on “cut” the head accelerates as it is firing, so the corners start at speed=0, so for the first millimeters you may have overburnt.

the solution is to play with min/max power. the max is the power when the speed is stable at desired value, and the min is the power for low speed.

i don’t know the real formula for speed vs. power, so you have to test.

i you set your min power at 7.5% (for low values, use decimals, it helps getting more precise control.), your corners should be ok. after that, you can vary min/max power until your cut is consistent at all speed. as the curve “power setting / real power” is not linear, this is all try and guess…

Well, I have no space to play with min power. Max power is so low that lowering anymore cause it to not fire.

i also have a130watt laser and had this same problem. that size laser is very strong. and you rightly are trying to reduce its strength.

the solution is very simple.

set your laser to 10% (to be sure it fires)

but ALSO select the shape , then go to the shape properties box, and set POWER SCALING to a low number , say 25%

this will now burn at a quarter of the normal 10% power on THAT SHAPE only.

for delicate materials i sometimes drop as low as 5% power scaling , meaning i am burning at one twentieth of the 10% power .

i hope this helps.

i ruined a lot of traffolyte before discovering this trick


Does power scaling work like that? If the laser don’t get enough power, it won’t fire. If that’s 2% or 20% of 10% shouldn’t matter, that’s just a convenient software thingy, it’s still the same power to the laser.

It’s conceivable - Part of what happens is that the controller gets an initial “pulse” of power that kicks on the ionization of the tube, but once it’s ionizing, it doesn’t need as much to stay there. If you set “min power” high enough to ionize, the initial power spike is probably the same as when not using this feature, but the running cut power might be lower. I’m not sure if this is true or not, but Barrie is saying that he has this laser, and the same issue, and was able to solve it this way, so it certainly warrants trying it.

believe me, it works.

today i re-tested it , because i agree with you that if a laser won’t fire at below 10%, and you have a 130watt laser running a job that needs just one percent… then the laser would be useless for that job

but it’s not worthless.

today i set the laser to cut through some mm bitch ply, which worked fine at 100% power scaling.

then i selected the same shape, moved the ply , and set power scaling to 1%

i then got the faintest mark burned into the ply surface. just like i was using a half-watt laser!!

so yes, 10% is the lowest “firing” setting, but there is some “modulation magic” going on that permits us to tame the power down to a delicate tickle.

and the cut is beautifully even. it’s no compromise.

give it a try.