What version of lightburn

What version of lightburn does i need for my Zbaitu M80 laser cutter.
I am total new

1 Like

You will need the G code version

Before you buy please download the 30 day trial to make sure everything works for you.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.